This article covers scenarios where a domain is not resolving or where there is packet loss to name servers, and provides steps to test and identify the root cause.
Symptoms
- Packet loss to name servers
- Domain not resolving
Steps to Test
- Check that all Geolocations are configured in a Directional DNS Pool.
- Run
dig +trace +nodns.- If the response does not include the UltraDNS name servers or stops at
.com, the issue is at the registrar and the customer must contact the registrar directly.
- If the response does not include the UltraDNS name servers or stops at
Root Cause
An uncategorized group is not configured for the domain.
Steps to Resolution
Follow the procedure in the related article to verify whether the domain is resolving.
Additional Information
You can confirm blank answers via report center.