Symptom
Under Tasks, Export initiated for <domain.com> never completes
Steps to Test
- Login at UltraDNS
- Click Domains
- Click <domain.com.>
- Scroll down to TXT (Text) section and confirm that there are records that have an empty Comments section
Root Cause
TXT records with empty Comments block domain from exporting
Steps to Resolution
- Login at UltraDNS
- Click Domains
- Click <domain.com.>
- Scroll down to TXT section and confirm that there are records that have an empty Comments section
- Either delete the TXT records with empty Comments section or add appropriate comments
Additional Information
Insight to Steps 4-5: TXT records without comments have no value and can be deleted without impact. Empty TXT records are probably evidence of a misconfiguration, and it's worth investigating when accidentally deleted or need some of the common TXT records that are used such as an SPF record (entered as a TXT) for a domain that you send email from.