Symptom
Unable to reach one of UltraDNS's name servers and traceroute does not complete successfully
Steps to Test
- Customer runs traceroute to affected name server from affected location and provides results to UltraDNS Support
- UltraDNS Support determines that traceroute shows looping
- UltraDNS Support escalation finds advertised prefix without a valid next hop
Root Cause
Resolver advertising prefix without valid next hop
Steps to Resolution
Customer Support escalation resolves issue by updating advertisements.