Symptom
Web Forwarding resolution failure
Steps to Test
Both conditions must be met:
- Confirm DDoS attack is occurring against Web Forwarding servers by contacting UltraDNS support (How do I contact UltraDNS support?)
- Confirm your account is using 204.74.99.100 Web Forwarding server by checking A Record with matching Host value of Web Forwarding Requests To field
Root Cause
DDoS attack against CRS platform, specifically directed at 204.74.99.100 Web Forwarding server, causing Web Forwarding records using that server to fail.
Steps to Resolution
- E-mail UltraDNS support (How do I contact UltraDNS support?) and request all existing and future Web Forwarding records to begin using an alternate Web Forwarding server
- Confirm Web Forwarding records are resolving after support sends confirmation of change
Additional Information
🔒 We now have HTTPS Web Forwarding available! Click here to request it for your account.